Ubuntu16.04安装python3.6并将环境设置为系统默认

Ubuntu16.04默认安装了Python2.7和3.5系统自带的python千万不要卸载!输入命令查看python按Ctrl+D退出python命令行输入命令sudo add-apt-repository ppa:jonathonf/python-3.6更新源并安装Python3.6sudo apt-get update sudo apt-get install python3.6中间需要输入

- 阅读全文 -

Ubuntu通过PPA方式安装稳定版qBittorrent

添加源sudo add-apt-repository ppa:qbittorrent-team/qbittorrent-stable安装成功添加源后,更新包的信息,再安装 qBittorrent webui:sudo apt-get update sudo apt-get install qbittorrent-nox启动成功安装后,输入以下命令启动软件:qbittorrent-nox启动后,在浏

- 阅读全文 -

Ubuntu使用apt-get更新时选择IPv4或IPv6通道的方法

众所周知,Ubuntu可以使用apt-get来获取系统或者软件的更新,并且把这些更新从网络上下载下来安装到电脑上。其实Ubuntu用户还可以选择IPv4或IPv6通道下载这些更新。下面U大侠小编就来介绍一下Ubuntu使用apt-get更新时选择IPv4或IPv6通道的方法。  ForceIPv4:全局强制使用 IPv4 协议下载  ForceIPv6:全局强制使用 IPv6 协议下载  当然,如

- 阅读全文 -

如何在 Ubuntu 16.04 强制 APT 包管理器使用 IPv4

APT, 是 Advanced Package Tool 的缩写,是基于 Debian 的系统的默认包管理器。我们可以使用 APT 安装、更新、升级和删除应用程序。最近,我一直遇到一个奇怪的错误。每当我尝试更新我的 Ubuntu 16.04 时,我都会收到此错误 - “0% [Connecting to in.archive.ubuntu.com (2001:67c:1560:8001::14)]

- 阅读全文 -

最新文章

最近回复

  • : 弄好啦,感谢
  • : mac 怎么操作啊
  • CZ: 嗯,我试试,谢谢了。
  • CZ: 不好意思提交评论点多了,能不能删一下
  • CZ: 我直接用brook.exe也不行,服务端用的是逗比大佬的一键脚本...
  • CZ: 大佬,三个原因都排除了,可还是连不上o(╥﹏╥)o
  • Rick Stive: 很不错,成功搭建了一个,写的很好
  • aww: 提取码是什么?
  • Neol: 楼主在吗,有些问题想请教你一下
  • Susan: You are well aware that most of ...

分类

标签

链接

其它