npm : Depends: node-gyp (>= 0.10.9) but it is not going to be installed

输入以下命令

sudo apt-get install nodejs-dev node-gyp libssl1.0-dev

然后

sudo apt-get install npm

https://askubuntu.com/questions/1088662/npm-depends-node-gyp-0-10-9-but-it-is-not-going-to-be-installed

本文来自投稿,不代表本站立场,如若转载,请注明出处:https://www.tok9.com/archives/591/
解决Flarum论坛开启ssl后出错
« 上一篇 08-27

发表评论

This page loaded in 0.004787 seconds